" flap software - ソフトウェア情報 - 動作環境

動作環境

flap softwareで提供しているソフトウェアの動作環境についてです。

「.Net Framework3.0以上が必要です」と表記されているソフトウェアの動作環境

対応OS:Windows10,8.1,8,7,Vista
必要なソフトウェア:.Net Framework3.0以上
※WindowsXP,2000,Me,98,95,MacOSでは動作しませんのでご了承ください。
(一部上記OSでも、動作する場合がございますがflap softwareではセキュリティの観点から推奨しておりません。)

「VisualBasic6.0ランタイムが必要です」と表記されているソフトウェアの動作環境

対応OS:Windows7/Vista のいずれかが動作するパソコン
必要なソフトウェア:TTSneo公式サイトで公開しているVisualBasic6.0ランタイム
※上記OS以外での動作保証はいたしません。

↑ページトップへ