flap softwareで提供しているソフトウェアの動作環境についてご紹介します。

「.Net Framework3.0以上が必要です」と表記されているソフトウェアの動作環境

対応OS:Windows10,8.1,8
必要なソフトウェア:.Net Framework3.0以上
※上記以外のOSでの動作は保証いたしません。

「VisualBasic6.0ランタイムが必要です」と表記されているソフトウェアの動作環境

対応OS:Windows7/Vista のいずれかが動作するパソコン
必要なソフトウェア:TTSneo公式サイトで公開しているVisualBasic6.0ランタイム
※上記OS以外での動作保証はいたしません。